Open2C V3 - Technische Voraussetzungen

Anforderungen Web-Hosting, Server, Rechenzentrum

Scriptsprache

PHP ab Version 5.6 (der PHP-Lifecycle für 5.6 endet 2018)
PHP Version 7.1 empfohlen

mit ionCube-Loader-Support
(http://www.ioncube.com/loaders.php)

GD-Library für Bildverarbeitung 
mbstring (empfohlen)

Datenbank

MySQL ab Version 5.6

Datenbank und Tabellen mit Unicode-Zeichensatz-Unterstützung

Webserver

Apache

Modul mod_rewrite
Modul mod_deflate (optional)
Modul mod_expires (optional)

Erlaubnis für lokale “.htaccess”-Datei

Server

Open2C wird in Linux-Umgebungen entwickelt und getestet.

Wir schließen jegliche Art von Gewährleistungs- oder Garantieansprüchen aus, wenn der Einsatz in anderen Betriebssystemumgebungen erfolgt.


Anforderungen an Benutzerumgebung: Besucherinnen und Besucher

Webbrowser

Ein aktueller Webbrowser, egal ob auf Smartphone, Tablet oder Desktop 

Die tatsächlichen Anforderungen sind abhängig von der individuellen Programmierung und Gestaltung Ihres Webprojekts


Anforderungen an Benutzerumgebung: Redaktion

Webbrowser

Ein aktueller Webbrowser mit Javascript-Unterstützung 

drucken nach oben